Phoca Extensions
Free extensions for Joomla! CMS
 

Phoca Cart Currency Module

Phoca Cart Currency Module - a Joomla! CMS module which displays currency selector for Phoca Cart component in module position.

Requirements:

  • Joomla! 3 or any later version
  • PHP 5.3 (see requirements of Joomla! you are using with this module)
  • Phoca Cart component.

 

 

Phoca Forum - Latest Topics