Phoca Extensions
Free extensions for Joomla! CMS
 

Phoca Cart Category Module

Phoca Cart Category Module - a Joomla! CMS module which displays tree of Phoca Cart categories in module position.

Requirements:

  • Joomla! 3 or any later version
  • PHP 5.3 (see requirements of your current Joomla!)
  • Phoca Cart component.

 

 

Phoca Forum - Latest Topics