Phoca
Phoca Seal

Phoca Gallery Images not showing in Articles

Re: Phoca Gallery Images not showing in Articles

Postby Jan on 29 Dec 2009, 00:36

Hi, try to see if Phoca Gallery component was successfully installed, try to see:
http://www.phoca.cz/documents/2-phoca-g ... em-solving
and check if all tables were added, check if you have the same versions of plugin and component.

Jan
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32767
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Google Ads


Re: Phoca Gallery Images not showing in Articles

Postby reko on 12 Jan 2010, 00:44

Hi koro, did you check whether the plugin is enablend (published)? /rk
reko
Phoca Professional
Phoca Professional
 
Posts: 407
Joined: 29 Dec 2008, 22:06

Re: Phoca Gallery Images not showing in Articles

Postby inspiration on 19 Jan 2010, 22:39

hi Jan.
I installed the Phoca Gallery Plugin, its inable and i have the latest version of Phoca Gallery.
I made a cople of Categories with 5 imagies in each one, i put 2 on the same document, but before i insert the theerd one all of my galleries is disapear. Only empty places.
Is it have solution the problem?
{pgslideshow id=1|width=300|height=129|delay=3000|image=L}
{pgslideshow id=2|width=300|height=129|delay=3000|image=L}
{pgslideshow id=3|width=300|height=129|delay=3000|image=L}

P.s. Sorry for my english
inspiration
Phoca Newbie
Phoca Newbie
 
Posts: 2
Joined: 19 Jan 2010, 22:26

Re: Phoca Gallery Images not showing in Articles

Postby Jan on 20 Jan 2010, 14:56

Hi, because of security reason the slideshow javascript allows to display only two instances of the slideshow in article. :(

Jan
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32767
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: Phoca Gallery Images not showing in Articles

Postby lkny on 25 Jan 2010, 04:52

I have the Phoca component as well as the button plug-in installed on my Joomla 1.5.15 setup. Everything works great, with the exception of the viewing of Phoca images in articles...The code text is visible instead of an image. I've searched through the forum posts, and haven't found any tips. Did anyone find a solution to this? I've verified that my permissions are setup properly. I even tested this out on my localhost installation and have the same problem. I appreciate any advice. Thanks!
lkny
Phoca Newbie
Phoca Newbie
 
Posts: 2
Joined: 25 Jan 2010, 04:29

Re: Phoca Gallery Images not showing in Articles

Postby Jan on 25 Jan 2010, 22:31

Hi, is the Phoca Gallery Plugin (I don't mean Phoca Gallery Button Plugin) installed and published?
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32767
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: Phoca Gallery Images not showing in Articles

Postby lkny on 26 Jan 2010, 03:31

Jan wrote:Hi, is the Phoca Gallery Plugin (I don't mean Phoca Gallery Button Plugin) installed and published?


Jan,
I apparently overlooked that plug-in somehow. I've installed it, and now the images show up on the live site. I am very grateful for your help! I'll be making a donation to the cause come pay day. Thanks so much!
lkny
Phoca Newbie
Phoca Newbie
 
Posts: 2
Joined: 25 Jan 2010, 04:29

Re: Phoca Gallery Images not showing in Articles

Postby Jan on 31 Jan 2010, 21:50

Ok
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32767
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Re: Phoca Gallery Images not showing in Articles

Postby rk1041 on 09 Feb 2011, 12:03

I have Phoca Gallery component 2.7.6
Phoca Gallery Plugin - plg_content_phocagallery_2.7.2
Phoca Gallery Slideshow Plugin plg_content_phocagallery_slideshow_v2.7.1
Phoca Gallery Button Plugin plg_editors-xtd_phocagallery_v2.7.1
Installed in my site http://www.trekkershut.co.in and properly enabled . Having same problem {pgslideshow id=1|width=640|height=480|delay=3000|image=L|pgslink=1}

Please tell what to do.
rk1041
Phoca Newbie
Phoca Newbie
 
Posts: 4
Joined: 08 Feb 2011, 13:36

Re: Phoca Gallery Images not showing in Articles

Postby Jan on 14 Feb 2011, 18:07

Hi, can I see the site where this occurs?
If you find some Phoca extensions useful, please vote for them on: extensions.joomla.org
User avatar
Jan
Phoca Hero
Phoca Hero
 
Posts: 32767
Joined: 10 Nov 2007, 18:23
Location: Czech Republic

Previous

Return to Phoca Gallery Plugins

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests